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CHAPTER 1

Introduction to Microsoft Excel

Welcome to the book that will walk you through on the basics and detailed
information you need to know on Excel. Microsoft Excel is used in
completion of many tasks in offices, companies and by individuals. As an
author, I also use this application frequently. It helps me organize my works
and make them clean for future use. In this teaching, I will walk you through
in step by step guide on how you can complete tasks properly on your own
using this great app.

What is Microsoft Excel
Microsoft Excel is a powerful spreadsheet program created by Microsoft
Corporation for data analysis and documentation. The application contains
columns and rows, and each intersection of a column and a row forms what
is called a cell .  In addition to this information, Microsoft as a company was
founded by Bill Gates and Paul Allen. I will explain some terms you will use
to learn Excel application later in one of the subheadings you will read
through.



HOW TO GET MICROSOFT
EXCEL APPLICATION

Without having Microsoft Excel application in your computer or accessing it
through any other means, there is no way you can have access to use this
important application. I will walk you through on how to get this powerful
spreadsheet application. You can get it through any of these ways:

1. Buying and installation of Office software
2. Getting Microsoft Excel for Free
3. Excel in Mobile phones

Buying and installation of Office software
Microsoft Office software contains all the basic software developed by
Microsoft corporation. When you buy this software and install it in your
computer, you can have access to many Microsoft products which among
them is Excel. There are versions of Office which you can purchase from
office.com website and from other retail shops which operate online as well
as offline. Currently, Microsoft sells Office 2019 and 365 on their website.
But more importantly, they promote Microsoft 365 (formally Office 365). So,
if you do not have Office package installed in your computer currently, you
can go for the 365 version which has many beautiful features added to it.

Where to buy Office Package which contains Excel
I want to inform you that Microsoft Excel or simply put Excel are just the
same thing so that you do not get confused. There are some outlets through
which you can buy and install office on your computer. These outlets are as
follow:

1. Microsoft Office website which is accessible through
www.microsoft.com and www.office.com websites



2. Amazon which is accessible through www.amazon.com
3. Indigo Software Company which is accessible through

www.indigosoftwarecompany.com
4. Walmart which is accessible through www.walmart.com/
5. And many other physical computer software stores

When you visit www.microsoft.com for instance, Microsoft will recommend
you buy Microsoft 365 package for your PC. The reason is because the
software has many good new features added to the components that make up
the package.
On the other hand, when you visit www.amazon.com , you will be landed on
the homepage of the website. From the dropdown at the search box located at
the top left-hand side of the site, select Software as your search option.

Fig 1: Select Software as shown by the arrow
When you visit the Indigo Software Company through the website
www.indigosoftwarecompany.com , you are to use the search box to search
for the version of Office you want to install in your computer. The company
will guide you on the installation and activation steps.

http://www.amazon.com/
http://www.microsoft.com/
http://www.amazon.com/
http://www.indigosoftwarecompany.com/


Walmart still has different versions of Office software on their website just
like Amazon. When you visit the site, you can use the search box to search
for the version of the Office you want to buy, example “Office 2019”. This
will show you the version if still available and you can pay, download,
install and activate it.
You can visit any computer software seller shop close to you to also
purchase any Office application of your choice. The seller will also put you
through on how you can install and active the application package.

Getting Microsoft Excel for Free
This is a new development by Microsoft corporation. It allows you to have
access to Microsoft Excel online without paying for the software but with
limited tools. In fact, you are given access to use other Microsoft products
for free including Microsoft Word, Outlook, Publisher, One Note OneDrive,
Skype and others. But since our interest is on Excel, we will focus on it.
To have access to Excel for free, you are to take these steps:

1. With your computer well connected to internet, visit
www.office.com preferably using your Chrome browser

2. When you land on the homepage of the site, you will be on the
page that looks like the one below:

http://www.office.com/


Fig 1.1: The homepage of www.office.com
If you have account with Microsoft already, you can click Sign in and then
sign in with your Microsoft signin details. But if you do not have account
with Microsoft, just click Sign up for the free version of Office and start
creating account with the company.
But if the Sign up for the free version of Office link is not shown on the
homepage of the website when you visit it, just click Sign in, and select sign
up when the link opens. When you click Sign up and the new page opens,

http://www.office.com/


under the Create Account , just type in your email address. It can be your
Gmail address, Yahoo, or any other.
A code will be sent to that email address you filled, and Microsoft system
will open a box for you to fill in the code when you receive it in your email
address. When you type in the code as you receive it in your email, the
system may request for your phone number as well. Fill in your valid and
active phone number if requested because verification code will be sent to it
as well. You will be expected to fill in the code in the space that will be
provided for you.
At the end of setting up your account with Microsoft, you will be logged in to
the Office online platform. You will be shown a page that looks like the one
below:

Fig 1.2: The free Office online homepage when logged in
As you are logged in, you can click Excel. When you click Excel, it will
open, and you can then start entering your data in the cells. I will teach you
more on the data entering as we go further.

Excel in Mobile phones
Another way through which you can have access to Excel is by downloading
and installing the Excel application in your smartphone. Though Excel



application in smart phones has limited functionalities, you can still perform
basic Excel tasks in it.
If you want to install Excel application in your Android phone, just visit the
Playstore in your phone, in the search box, type Microsoft Excel , and then
search. The Microsoft Excel app will show up as shown below:

Fig 1.3: Excel App in Play store
Click the Install button for the app to be installed on your phone (though you
can see Open in my picture because its already installed in the phone). Once
the installation is over, you can start making use of the application.
On the other hand, if you make use of iPhone rather than Android device, you
can still have Microsoft Excel app installed on it. What you are to do is to
visit the App store of your iPhone. When you get there, search for Microsoft
Excel using the search box, install and activate it in your device. I will walk
you through on some tasks you can complete with the Microsoft Excel app on
your phone in chapter 7.



IMPORTANCE OF
MICROSOFT EXCEL

APPLICATION
Microsoft Excel application is of great importance in our society today. It is
because of its importance that makes it the most used spreadsheet application
in our world today. In our day to day businesses, Excel plays very important
role. One of its applications in business is in calculating large values. I am
going to discuss its importance in detail.
Easy Arithmetic Solutions
Instead of using calculator to press some numbers before getting some
answers which you are likely to make mistake while pressing the numbers
using the calculator buttons, Excel makes it easy and gives you more accurate
result. Imagine trying to add over 3000 values with calculator for instance;
you are likely to make mistake as you go on. But with Excel, you can just
highlight the entire values, select the Sum operator under the Formulas tab,
and you are given the answer automatically. Excel is a great program.
The Ease to Access Excel Files Online
This is another importance of Excel application. You do not need to be close
to your employees physically before you can be able to share your Excel
files with them. With the collaboration property available in Excel, you can
share your created spreadsheet files with anyone. They can have access to
the files remotely online.
Nice Formatting Tools
Excel as an application was developed with nice formatting tools. You can
give your spreadsheet containing data “clean” formatting. You can decide to
give the data in different rows different colors to differentiate between them.



There are many tools in Excel that you can use to format your data and make
them great.
Ability to Compose Large data
Excel spreadsheet is made of many cells that can accept large number of
data. The spreadsheet is so big to the extent that it can take the information of
workers in a standard company in United States and that of workers in other
specific companies. An Excel worksheet contains 1,048,576 rows
by 16,384 columns.
Detailed Analysis Using Charts
Microsoft Excel has different types of charts integrated inside of it. These
charts make it possible for you to analyze data without any much stress. Some
businesses use these charts to explain the inflow and outflow of money in the
company, and for other purposes.



TERMS USED IN
MICROSOFT EXCEL

There are some terms in Excel which I want you to know about. Knowing
about these terms will make your learning easy. It will save you the time of
making extra research to find the meaning of some keywords you may not
understand.
Button
A button simply implies an icon you can click on in Excel to complete
specific task. Different buttons are used for different task completion. Buttons
include bold, underline, text align, and others. In Excel program, button can
be called command or tool . Buttons are just those designs in any application
which you can click to get any specific job done.
Workbook
The term workbook means a collection of cells organized in rows and
columns. It is that working surface you will interact with when you start
making use of your Excel application. It is that spreadsheet where you enter
texts and numbers. A workbook can contain many spreadsheets inside of it.
Spreadsheet
The word spreadsheet means a working environment in Excel where you can
enter your data in different cells. A spreadsheet is also called worksheet or
sheet.

What is the Difference between a Workbook and a Spreadsheet?
A spreadsheet is just an Excel program that is made of cells with tools to
perform tasks and a workbook is still an Excel program but can have many
spreadsheets inside of it. A workbook is like an exercise book that is made
up of many leaves. The leaves as I use here are the sheets. Spreadsheet is just
single but workbook can go plural by containing many sheets. And it can also
contain just one spreadsheet.



Copy, Cut, and Paste
In many Microsoft application products, copy, cut and paste are commonly
used words. In Microsoft Word for instance, they are common actions taken
by users. I will like to explain the terms for you. When you select text or
right-click any cell in Excel, you will be shown cut, copy and paste among
other options.
If you click cut , the text or number will be deleted from the cell and you can
paste it in another cell in the spreadsheet. When you select copy, the text or
number will be copied in the computer clipboard and remains in the cell, and
you can paste it in another cell.
To paste implies to place the current content of your computer clipboard (the
copied text or number) in another cell of the spreadsheet.
Row
Row is a common term in Mathematics study. I started hearing of it right from
my primary school days. In Excel, a row is the horizontal section of the
spreadsheet containing many cells. It is made up of cells arranged
horizontally. Rows in Excel are numbered.

Fig 1.4: The direction of row shown
Column
Just like row, column was a common term to me in my primary school days
especially in Statistics. A column is the vertical line of cells of Excel
spreadsheet. It involves cells arranged in vertical order. Columns are
labelled in letters.  
Cell
A cell is the building block of Excel program. It is a location at the
intersection of a particular row and column. Depending on the size an Excel



user chooses for cells, they can be rectangular or square in shape. Without
cells, there is nothing like Excel application. They are where values
including texts are entered in the spreadsheet.

Fig 1.5: Picture indicates some cells in rectangular shape
Data
In this book, I will be using the term data frequently to make my teaching. In
this teaching, data are texts, numbers, or even icons. When I say prepare your
data anywhere in this teaching, I mean you should prepare your information
in Excel sheet which you will use to create chart or complete a particular
task.



CHAPTER 2

Getting Started and the Basic Tools in Excel

If you do not know how to start anything of value in life, it becomes a big
problem as you are likely not to know the way to end it. Because it is
fundamental to know how to start Excel application, I will take my time to
teach you that. It is something basic you need to know if you have not started
already.
On the other hand, there are some basic tools you cannot do without in Excel
spreadsheet application. You cannot work in Excel without interacting with
these tools. They are the basic tools you need to know about before
advancing to other tools. Most of the tools are in the Home tab of Excel. I
will explain these tools with simple grammar for your proper understanding.
 



OPENING EXCEL
DESKTOP APPLICATION

AS A USER
As a first-time user of Excel, the screenshot below will resemble what you
will see when you open the application: 

Fig 2: The screenshot of the first appearance of Excel when opened for the
first time (captured from Excel 365)
From the screenshot I have above, when Blank workbook is clicked just
once, a workbook is opened. As the sheet is opened, you can start entering
the data you want to have in the cells of the workbook. The data can be text
or numbers. You can also insert charts and tables in the workbook if the need
arises.

Blank workbook Explained
When you select Blank workbook as your Excel application opens, a
working environment opens. You can enter the data you want to have inside
of it. The opened blank sheet is the environment where you are to work in.
You can create more sheets inside one workbook. At the end, you save the
entire sheets in a workbook with one single file name, but you can give the



different sheets in the workbook individual names as they are housed in the
workbook.

How to Create Sheets in a Workbook
In this subheading, I will walk you through on how you can create more
sheets inside one Workbook. It is a simple task to complete within a short
time. To achieve this task, do the following:

As your Excel workbook is already open, drag your computer
mouse down to the bottom part of your Excel workbook
Click the plus sign (+ ) at the bottom part of the workbook for a
new sheet to be added in the workbook as shown by the arrow in
the picture below:

Fig 2.1: Click the plus sign for a new spreadsheet to be added in the
workbook
You can click the plus sign for more spreadsheets to be added if you want to
have more than one extra sheet. The addition of spreadsheets in a workbook
is needed when you want to prepare Excel file that points at one area of
interest but different departments. An example is when an employer of a big
company wants to compose the names of his employees that work in different
departments of the company. If there are ten departments, he can choose to
have ten sheets all in one workbook.



UNDERSTANDING THE
BASIC TOOLS IN EXCEL

SPREADSHEET
This is the part 2 of this chapter. As I earlier stated, if you do not understand
the basic tools in Excel spreadsheet, you will find it difficult to perform
basic tasks in the application. In respect to this, I will teach you on these
basic tools you need to know about.

Fig 2.2(a): Basic Excel spreadsheet tools in the Home tab
Number 1: Paste
The number 1 tool as shown in Fig 2.2 is Paste tool. With Paste tool, Excel
users can paste the text they copied from another cell of a spreadsheet into
another. What the user has to do is to click the cell he or she wants to paste
the text or number and then click the Paste tool for the data to be inserted
into the cell. Also, there is a shortcut to paste data into any cell in Excel
spreadsheet. The shortcut is to press Ctrl + V on your computer keyboard
running Windows operating system.
Number 2: Bold



The tool labelled number 2 stands for bold . With this tool, Excel users can
make texts and numbers thicker than they were before. Bold tool can be used
to draw the attention of readers of the Excel file to a particular area of
interest in the document.

Step by Step Guide in Making Text and Numbers Bold
If you want to make texts or numbers in Excel workbook bold, do these:

Click the cell containing the word or number
Click the Home tab of the Excel
Select the bold button identified with the symbol B

Other steps you can take to make the texts or numbers in many cells of Excel
spreadsheet bold are as follow:

Highlight all the cells containing the data you want to make bold
Click the Home tab
Select the bold tool 

Number 3: Italic
The number 3 is the Italic tool. This is another tool that can be used to draw
the attention of any Excel reader to any spot on the document. Example of
words in italic is “smart words ”. The words appear in slant fashionable
way. That is what it implies for words to be in italic.
Number 4: Underline
The number 4 tool is still a tool used to separate some texts from the others.
Number 4 tool is called the Underline tool. With this tool, you can underline
text which you have in Excel spreadsheet.

How to Underline Text in Excel
To underline text in any cell of Excel workbook, do the following:

Select the cell having the text you want to underling or highlight
the cells having the words you want to underline
Click the Home tab of the workbook
Click the Underline tool 

Number 5: Font



The tool labelled number 5 is Font . There are many fonts available in
Microsoft Excel workbook. You can click the Font command to see the fonts
in Excel. You scroll down to see the other available fonts. To change the font
type of any text in a cell, click the cell containing the text once, click the
Home tab, and finally click Font tool and select the font you want the text to
be changed to.
Number 6: Border
The tool labelled number 6 is known as Border . You can use this tool to
create bottom border in workbook. You can also use it to create border
around text that are positions in cells of the workbook.
Number 7: Font Size
The number 7 in the picture stands for Font Size . With this tool, you can
choose the size of the text you want in any spreadsheet. Most times, users
choose bigger font sizes for certain text they have in the application. Take for
instance that I want to list the names of my workers and their individual ages,
I can use font size of 14 for the heading and then choose font size of 12 for
the rest part in the workbook.

Choosing Font Size
To choose different font size for different text in the cell of Excel workbook,
do the following:

Select the cell containing the text that you want to change the font
size
Click the Home tab of the Excel workbook
Click the dropdown at the Font Size tool
Select the font size number you want to change the text to from the
dropdown
Hit the ENTER key of your computer keyboard

Also, as you take step 2, you can just click into the Font Size number and then
type in the font size number you want, and finally hit the ENTER key of your
computer keyboard for the text size to change.
Number 8: Fill Color
The number 8 is Fill Color tool. This is the tool you need to make the
background of your cells colorful. To achieve this purpose, just select the



cells which you want to change their background color, click the Fill Color
tool and select any color you want to change to from the color gallery. The
tool is used to differentiate different items that are in different cells of a
workbook. 
Number 9: Font Color
The number 9 stands for the Font Color tool. The Font Color tool has effect
on text color and not background of cells. With this tool, you can comfortably
change the color of texts you have in your Excel sheets.

Steps on How to change Text Color in Excel
To change the text color or simply put the color of words and numbers in
your Excel workbook, take these simple steps:

Click the cell containing the text you want to change its color or
highlight the cells containing the texts if you want to change the
color of many words to one color
Click the Home tab of your workbook
Click the Font Color tool
Select the color you want the text change to from the color gallery
that will be opened to you

Number 10: Left Align
The tool labelled number 10 stands for Left Align tool. The Left Align tool
is a text tool. With this, you can position the text you have in cell of Excel
sheet toward the left margin of the cell. To align text in any cell towards the
left, just click the cell containing the text and then select the Left Align tool.
Number 11: Center Align
The number 11 command stands for Center Align tool. With this tool, you
can align the text you typed inside cells of Excel spreadsheet to the center.
Just select the cell containing the words or figures, then click the Center
Align tool which is under the Home tab.
Number 12: Right Align
The command labelled number 12 stands for right align. This tool allows you
to align the text in your spreadsheet towards the right margin of the sheet. It
positions the entire text and numbers in the right-hand side.



Number 13: Decrease Indent
The tool labelled number 13 stands for Decrease Indent tool. With this
command, you can move text in a cell closer to the cell border. But by
default, text in cells are in decrease indent state. As a result of that, when you
click any cell that has texts inside of it, and click the Decrease Indent , you
will not notice any change.
Number 14: Increase Indent
The command labelled 14 stands for Increase Indent . With this tool, you
can move the texts in spreadsheet cells farther away from the cell border. To
achieve this, just click the cell containing text and then click Increase Indent
tool which is under Home tab.
Number 15: Wrap Text
The command labelled number 15 is the Wrap Text . This tool plays
important role in Excel workbook. It is a tool you need to use to wrap text in
each cell of workbook. In an explanatory way, this tool is used to position
text in every cell to show all the text entered in cell.
Take for instance that you entered words in a cell, and you notice that the
entire words are not contained in that cell. That is to say that it looks as if
some words cut into the cell next to the cell where you entered the words due
to the size of the cell.
To make all the words positioned in the cell where you intend them stay, you
can apply the Wrap Text tool. To achieve this, click the cell where you
started typing the words, click the Home tab of the workbook, and lastly
click the Wrap Text . Immediately you do that, the text will adjust and get
positioned inside that one single cell and all the entire words clearly shown
in it.
Number 16: Cells Merge styles
The tool labelled number 16 is the Cells Merge styles . This tool allows you
to merge different cells in workbook as one. With this tool, Excel users have
the capacity to "Merge and Center" (ideal for a title), "Merge Across"
(merges a cell across columns), or "Merge Cells" (combines cells across
both columns and rows). 



If you want to merge cells, select the cells you want to merge, click the
dropdown at the Cells Merge styles command and select the style you want
to merge.

Fig 2.2 (b): Basic Excel spreadsheet tools in the Home tab
Number 17: Number
The group represented in number 17 is the Number group. The Number is a
group name. Under the Number group, there are many Mathematical and
Statistics symbols. These symbols include Accounting symbols , Percent ,
Comma style , Increase Decimal and Increase Decimal .
The accounting symbol has to do with currency. With this tool, you can

choose whether you want to place dollars, euro, or pounds symbol in a
number. To see the effect of the accounting tool, just type numbers in the
cells, select the cells, then click the Accounting Number Format tool to
select the currency you want to assign to the numbers.
Use the same steps to select other tools under the Number group to apply on
different numbers you have in different cells. They are all simple steps that
will give you the expected result in return.
Number 18: Conditional Formatting
The tool labelled number 18 is known as Conditional Formatting . With
Conditional Formatting tool, Excel users can apply conditional formatting
to words and make a difference. To see the effect of this tool in a cell
containing text, click the Home tab and then select the Conditional
Formatting tool. When you do this, you will be shown some options, select
any action you want to take place from the list.



Number 19: Format as Table
The tool labelled 20 is known as Format as Table . With this tool, you can
format the cells in a workbook into tables rather than cells. In the other
words, you can use this tool to convert cells to tables just like the one you
can see in Microsoft Word desktop application.

Steps in converting Excel Workbook Cells to Table
I decided to create this as subheading so that you can understand how to use
Format as Table tool in detail.
To convert cells in Microsoft Excel workbook to table, take these steps:

Highlight the cells you want to convert to table format
Click the Home tab which is as shown in the picture below:

Fig 2.3: The Home tab shown by the arrow

Click Format as Table command
Select the table style you want from the options that will be shown
to you
Click Ok button of the dialog box

You can then start entering the content you want to have in the table.
Number 20: Cell styles
The tool number 20 is known as the Cell styles . Just as the name sounds, you
can use the tool to choose style of cells you want to use to prepare your data
in workbook. To choose cell styles, highlight the cells, click the Cell styles ,
and then select the style you want.



Number 21: Insert
Number 21 is known as the Insert tool. You can use the Insert tool to add
cells, rows, column or insert new sheets in a workbook. The role played by
this tool in Excel is unique. As a result of that, I will take it one by one.

How to add Cells, Rows, Columns, and New sheet
If you want to insert cells, rows, columns or new spreadsheet in your
workbook, using the Insert tool at the Home tab, do the following:

Click Home tab of the workbook
Click any cell in the workbook where you want to insert cells,
rows, columns or sheet
Click the Insert tool
From the options that will be shown to you, select the action that
best fits what you want to do

Number 22: Delete
The tool labelled number 22 is Delete . This tool can be used to
remove/delete rows, columns, sheet, and cells. If for instance you want to
delete any cell of your workbook, do the following:

Click Home tab of your workbook
Click the cell that you want to remove. The cell may contain text
or may not
Click the Delete tool

Select Delete cells
In the dialog box that will appear, check an option of what will
happen to the next cell once that particular cell is deleted
Click the Ok button

Follow these same steps to delete column, rows, sheet.
Number 23: Format
The tool labeled number 23 is the Format tool. You can use this tool to
change the size of cells in the Excel workbook. Other things you can do with
this tool includes to hide cells, organize and protect sheets in a workbook
and the workbook containing the sheets.



If you want to either change cell size, hide cells, organize, or protect your
workbook, take these steps:

Click the Home tab of Excel workbook
Select the cell or cells to format, click the Format tool
select the action you want to complete and that is all

Number 24: Sum symbol , Fill and Clear
The tools I wanted to represent in the part labelled number 24 are Sum
symbol , Fill, and Clear tool. The functions performed by these tools relates
to their individual name.
From the Sum tool, you can select any built-in function to solve some
Mathematic problems. For example, you can sum numbers from the tool. You
can highlight the numbers in different cells of the workbook, then click the
Sum symbol tool and select Sum . Once you do that, the sum of the numbers
will be inserted in the cell below the last one containing a value.
The Fill tool can be used to fill formula and text into adjacent range of cells.
To complete this task, just highlight the cell containing text and number, click
the Fill command, which is under the Home tab, and finally choose the fill
direction.
Simply put, you can clear all text, numbers and formulas in cells of
workbook using the Clear command. Just highlight the cells you want to
clear the contents and then select the Clear tool.
Number 25: Sort & Filter
The command labelled number 25 is known as the Sort & Filter tool. It is
one of the editing tools in Microsoft Excel. You can use this tool to
comfortably sort and filters the items you have in your workbook. You can
sort words and numbers using this tool.

How to Sort Items in Excel Workbook
Let me assume that you have list of names in your Excel workbook and you
want to sort them alphabetically from A-Z in ascending order. What you need
to get the deal done is the Sort & Filter command. You do not need to
disturb your brain by doing that manually.
To sort the names alphabetically from A to Z, do the following:



Highlight the entire cells containing the words you want to filter
Click the Home tab of the workbook
Click the Sort & Filter command 
Select Sort A to Z from the options

If the items you want to sort are group of numbers, when you click the Sort &
Filter you are to select Sort Smallest to Largest or Sort Largest to
Smallest depending on the result you want.
Number 26
The tool numbered 26 is the Find & Select command. You can use the
command to find text, numbers, formulas, notes or conditional formatting in
workbook. If you want to detect any word in your spreadsheet, just click the
Home tab and then click Find & Select. Select the Find option and then type
in the word you want to find in the Find and Replace dialog box as shown
below:

Fig 2.4: The Find and Replace dialog box
The next action you should take is to click Find All button. Within a short
time, Microsoft Excel will show you where those words are in the
workbook. The same steps you should take if you want to search for numbers
in workbook.
Number 27
The tool labeled number 27 is the Ideas command. The tool is not available
in older versions of Excel application. It is available in Excel 365
application. I will explain more under a separate subheading.

Explanation on Ideas Command  



The Ideas command is one of the newly added commands that Microsoft
added in Excel 365. So, you will not see this command if you are making use
of older versions of Excel. It is a command that works with artificial
intelligently. It makes suggestion of what you are likely to do with the data
you have in Excel workbook.
The Ideas command works with internet connection. In the other words, if
you want the command to work, your computer needs to be connected to
internet.
Making my teaching on this command more practical, I can prepare data on
workbook listing number of males and females in different classes of a
school. If I click the Ideas tool after my data preparation, it will show me
what I am likely to do with the data. If it is in line, I can click one of the
suggestions to be inserted in the workbook.

Identifying the Undo and Redo Commands
The Undo and Redo commands are important tools used in Excel. These
tools help to easily undo actions initially carried out earlier.

Fig 2.5: The Undo and Redo commands in Excel 365 shown by the arrows
respectively

Fig 2.6: The position of the Undo and Redo commands in Excel 2010
You can find the Undo and Redo commands at the top left corner of your
workbook interface. The Undo and Redo buttons have dropdown at the. With



those dropdowns in each, you can undo or redo any previous action carried
out. To undo means to reverse any action previously carried out in Excel. On
the other hand, to redo means to restore any action that were previously
undone.



THE BASIC TABS IN
EXCEL

Fig 2.7: Picture shows basic tabs in Excel
There are basic tabs available in Excel. Through each of these tabs, you can
complete specific tasks. The tabs available in the recent version of Excel are
File, Home, Insert, Page Layout, Formulas, Data, Review, View, Help
and Team . On your own, you can add other tabs/ribbons of your choice. You
can also remove those you do not want to have. I will walk you through on
that.



CUSTOMIZATION
How to Add or Remove Tabs (Ribbons) in Excel
If you want to add or remove tabs in Excel, take these steps:

Click File tab
Scroll down and click Options commands
Click Customize Ribbon
In the Main Tabs , tick the tabs you want to add and click Ok
button
If your intention is to remove tab, in Main Tabs , untick the tab
you want to remove and click Ok button 

Changing Language
Every version of Excel comes with a default language. So, it is left for you to
change to any language of your choice.
If you want to change language in Excel, take these steps:

Click File tab and followed by Options
From the list click Language



Fig 2.8: Screen when Language is clicked

Under the Office authoring languages and proofing , select the
language you want to change to and click Ok button, but if the
language you want to change to is not there, click Add a language
, select the language from the list that will be shown to you before
clicking the Ok button. 

Know that you have to restart your Excel for the change you made to be
effective.

Selecting a Cell
If you want to select a cell, just click on the cell and it is selected. When a
cell is selected, it is enclosed in green colored design.

How to Select Cells



If you want to highlight many cells once, there is approach to it. In that case,
you are not selecting only one cell. An approach I use in selecting cells is the
one I call Clicking and Dragging .

First click the cell you want to start from

Fig 2.9: Selecting cells

Position your pointer in the middle of the cell
Hold down your mouse button
Drag your pointer over all the cells you want to select



Fig 2.1.1: Selected/highlighted cells

Release your mouse button
When the cells are selected, you will notice that the background color of the
first cell is still white. That does not mean that the cell is not selected. It is
how Excel spreadsheet is designed. 



CHAPTER 3

Managing Excel Workbook and Ribbons

Our working environment in any Excel version is known as the workbook or
spreadsheet. In this chapter, I will teach you on how you can utilize your
workbook effectively. I will also guide you on how you can use the ribbons
made available by Microsoft in their Excel application. Just get ready
because there are many skills you will learn from this book chapter.



EDITING IN WORKBOOK
CELLS

In this section, I will work you through on how you can perform some editing
tasks in cells of any workbook. 
Entering Data in a Workbook
Entering text in Excel sheet is simple but you may find it difficult to do if you
are just working on the application for the first time without prior proper
tutorial and practice on it.
To enter information in cells of Excel workbook, do these things:

Click the cell where you want to enter your text once
Start typing your text
When you are done typing, just click out or simply click another
cell to exit from the current cell you are typing in.

Editing Text Already Entered in a Workbook
I really found this aspect difficult when I was just a dummy in the use of
Excel desktop application. That time, I would like to delete just a letter from
a word in the cell but ended up deleting the entire words inside of the cell.
To edit any word you have already entered in a cell of excel, do these:

Double-click on the cell containing the word you want to edit for
there to be blinking of the cursor in the cell
Take your cursor pointer to the letter you want to delete
Use the backspace key to delete the letter or the word you want to
remove
Click out when you are done with the task



How to Insert Dates and Time in a cell
You can easily insert dates and current time in any Excel workbook. You may
like to keep the exact time you composed a report in Excel spreadsheet. You
do not necessarily need to check time before you can do so. With the right
short commands, that can be achieved.
Follow my guide below to get the task completed:

Click the spreadsheet cell you want to insert the date or time
To insert the current date in the cell, press Ctrl +; (semi-colon). I
will break it down if you do not understand the command
properly. What I instructed you should do is to first press the Ctrl
key of your computer keyboard followed immediately by ; key of
your computer keyboard.
To insert the current time in the cell, press Ctrl +Shift +; (semi-
colon). The instruction is that you should press the Ctrl key of
your computer keyboard followed by the Shift key and finally the
; of your same computer keyboard.
To insert the current date and time in the cell, press Ctrl +; (semi-
colon), then press Space key of your computer keyboard, and then
press Ctrl +Shift +; (semi-colon). Immediately you do this, the
current date and time will be inserted inside your spreadsheet
cell.



MANAGING EXCEL
RIBBONS

You may like to hide some tabs you have in Excel workbook but do not know
how to do it. On the other hand, your Excel tabs may be hidden, and you may
like to make them visible but do not know what to do. Furthermore, your
Excel toolbar section may not be visible to you because you mistakenly click
a command, but you do not know how to take it back to its formal state.
Whatever is the case, we will discuss these issues here and at the end
solution given.
How to Hide Ribbons
By default, the ribbons which is also known as tabs are visible to Excel
users. But you can decide to hide them by reason best known to you. To hide
tabs that are available in Excel workbook, follow this guide:

First, click the Ribbon Display Options button located at the top
right-hand corner of the workbook as shown in the picture below:

Fig 3: The Ribbon Display Options button shown by the arrow

From the options that will show up, select Auto-hide ribbons as
shown below



Fig 3.1: Auto-hide ribbon option pointed at by the arrow
Immediately you click the above button, the ribbons that were initially
showing in the workbook will be hidden.
Guide on How to display only Ribbons in Excel
You can choose to display only tabs at the top section of your spreadsheet. To
achieve that task, do the following:

Click the Ribbon Display Options tool
Select Show Tabs from the options that will be displayed to you

Choosing to Show Both Tabs and Commands in Excel Workbook
If you want both ribbons and commands (toolbar) to be displayed at the top
section of your Excel interface, do the following: 

The first step you must take after you open your Excel workbook
is to click the Ribbon Display Options button located at the top
right-hand corner
Select Show Tabs and Commands from the available options



Fig 3.2: Select the option shown by the arrow



COMMENTS IN EXCEL
The Comments and Comment Commands Explained
Does this subheading look confusing to you? It is okay if it does. They are
two different commands used to complete different tasks.
Comments Command
The Comments command is located at the topmost right-hand side of your
Excel. In fact, it is the last command on the topmost right-hand of the screen.

Fig 3.3: The position of the Comments command of Excel
With the Comments tool, you can see the comments on any part of your
spreadsheet. Take for instance a member of your work team sent an Excel file
to you and there are comments attached to the file which you did not know the
part of the document where they are. Once you click the Comments
command, you will be shown their locations and you can read the
information in the comments clearly.
Comment Command
This is a command that you can use to add comment to any part of your Excel
workbook. Take for instance that you are preparing report to be sent to a
group of people, you can use the Comment tool to add comment to any part
of the cell that you feel they will not understand properly. Maybe a cell of the
financial report contains number sum of money the organization made in
2018, 2019, and 2020. You can click that cell, click Insert tab and then click
Comment . In the Comment box that will show up, you can write comment



like “This is the sum total amount of money made in 2018, 2019 and 2020”
just to make your point clear. After that, click post button.



FILE SHARING IN EXCEL
The reason you create Excel file sometimes may not be only for your own
use. You can also create the file to share with your team which you can also
call your coworkers. Maybe your employer instructed you to prepare your
department financial report in Excel and after saving the file needs to send it
across to other workers in other parts of the company where you work.
The question is, how do you send the financial report to them? Does Excel
application has tool that will allow you to do so? Are there avenues through
which you can send the report to them? The answer is yes. There are means
through which you can forward your prepared report to your teams. The
sending of these your Excel file to your team is what we can call sharing.

Sharing Your Excel Document with Share Tool
There is a Share tool in the recent days’ versions of Excel. But the Share
button is lacking in old versions of Excel application, example is Excel
2007. Irrespective of this, there are only few users of old Excel application
versions.
With the share tool, you can easily share your Excel document/file when the
workbook is still open. To share your Excel file, do the following:

First, click the Share tool by the top right-hand corner of your
Excel spreadsheet interface



Fig 3.4: Excel Share tool shown by the arrow

You can choose to share to your document online in OneDrive
Microsoft cloud

When you select to share by first saving in your OneDrive, the Excel system
may ask you to first login to your OneDrive account before you can
successfully share the file with your OneDrive account

You can choose to share your file in Excel work or PDF format. I
recommend you choose Excel workbook option. When you do
that, a space will be provided for you to type the email addresses
of the people you are sending the file to. When you finish entering
their email addresses, send it to them. For this method to be
successful, your computer must be connected to internet.

How to Share Excel Workbook File Using link
Another way through which you can use to share workbook with people is by
generating link to the file in which you can share with people who you want
to access the file.
To generate link to a workbook and share with people, take these steps: 

Click the Share tool of the workbook
Click Get a link
Under Choose an option , select View only
Click Create link
Copy the generated link

You can share the link to anyone you want to have access to the file.



CHAPTER 4

Completing Tasks Through Tabs

There are works you can complete through some tabs built in by Microsoft in
their Excel application. I will do well to explain some through this chapter.
Let us get started without taking much time.



MANAGING
SPREADSHEETS

I will be teaching you how to remove and rename sheets in this heading.

How to Remove Sheets in a Workbook
Sometimes, you may have many spreadsheets in a workbook. If you want to
remove any among them, this guide will help you.
To delete any sheet, follow these steps:

Click on the sheet name

Fig 4: Removing a sheet from a workbook

Click the Home tab
Click Delete tool
From the available options, select Delete Sheet

That is all, and that sheet is removed immediately.
Note: If there is only one sheet in the workbook, that cannot be deleted. You
must have at least two sheets in the workbook to be able to delete one.

How to Rename Sheets in a Workbook
Sometimes you may like to customize the sheets you have in your workbook
by giving them unique names instead of allowing them to appear with default



names like Sheet1, Sheet2, Sheet 3 and so on.
To rename a sheet in a workbook, do these:

Take your pointer down the Excel sheet environment
Right-click the default name of the sheet you want to change

Fig 4.1: Picture shows options

Click Rename   
Type in the new name
Tap Enter key on your computer



UNDERSTANDING
REVIEW TAB

There are many commands in the Review tab. I will explain the commands
and the tasks you can complete with them:

Fig 4.2: Picture shows the commands in Review tab



PROOFREADING IN
EXCEL

Proofreading tools are available in Review tab of Excel desktop application.
I will guide you on how these commands work and how to make good use of
them as well.

Spelling
Spelling command allows you to check any possible error in words in your
workbook. When you click Spelling command under the Review tab, Excel
system will ask the question “ Do you want to continue checking at the
beginning of the sheet? ”. Click the Yes button for the system to run check
for any possible grammatical errors in the workbook. If errors are found,
Excel will make suggestion of some words you are to pick from. Just select
the word that is correct and click Change followed by Close button . If no
error is detected, the system will tell you that you are good to go.



THESAURUS
The Thesaurus command is used to find words that means almost the same to
the one selected. To perform task with Thesaurus command, click a cell
containing a word, select Review tab, and finally the Thesaurus command,
and immediately you will see the result.

Workbook Statistics
With Workbook Statistics command, you can see information on the
statistics of activities that have been carried out in your spreadsheet. The
information that is display when you click this command are number of cells
in the workbook, cells with information, end of sheets, tables in the
workbook, and the number of formulas in the workbook.



CHECKING BEST
PRACTICE STATUS IN

EXCEL
Review tab of Excel has accessibility check tool built into it. This tool helps
make sure you have done things right in your workbook

Check Accessibility
The Check Accessibility command is a tool you need to check if you have
maintained best practice in your Excel workbook or not. To check the
accessibility status of your workbook, click the Review tab followed by
Check Accessibility . Once you do that, the system will give you feedback
immediately.



DEFINITION AND SEARCH
IN EXCEL IN EXCEL

The recent versions of Excel have what I call inbuilt dictionaries and
research tool. This tool is accessible through the Review tab in interface.



SMART LOOKUP
The Smart Lookup tool allows you to find the definition and further research
of any word in any cell of a workbook. With this command, you can still
search for images right inside the Excel workbook. If you want to use Smart
Lookup, click the cell containing a word followed by Review tab. The next
you are to do is to click the Smart Lookup command. You will see
information about the word displayed by the right margin of your workbook.
There is Define and Explore headings available. If you select Explore , it
will give you research on the word including images. The source of the
information is quoted.

Translate
With the Translate , Excel users can translate words from one language to
another. This command works with internet. To translate a word to another
language, select the cell containing the word, and click Review tab. When in
Review tab, locate the Translate command and click it. Select your language
followed by Insert . As you do this, the translated word will replace the
initially selected word in a cell.
The above translation steps are for Excel 2019 or Excel 365 users. But if
your Excel version is from Excel 2010 to 2016, they have their own options
when you click Translate command which are shown in the picture below:



Fig 4.3: Translate options available for Excel 2010 to 2016
From the options, you can select the one that best matches what you want to
do.



COMMENTS
I have explained this command before, but I will do that again because it
falls under Review tab. Comment is a group in the Review tab of Excel.
New Comment command allows you to add comment to any part of your
cell. Just click the cell where you want to add the comment followed by the
command. On the hand, you are to use the Delete command to delete any
comment in any cell. Just click a cell with comment and then Delete to
remove the comment. The Previous Comment command allows you to see
the previously added comment in the spreadsheet if any. And Next Comment
takes you to the next comment in the workbook if any. When you click Show
Comments , it displays the comments that are in a workbook if any is
available.



MANAGING NOTES IN
CELLS

This is a command that works like the comment tool. With this command, you
can comfortably add note to cells. When the note is added, you cannot see it
in the cell until you click the Note command and select the option to see it.

Steps in Adding Note in a Cell
Take these steps to add a note in a cell:

Select the cell to add the note
Click the Review tab
Click the Notes command

Fig 4.4: The Note options

Select New Note
Type your text
Click out after typing



When you bring your pointer close to the cell where the note is attached, you
will be shown its content.



CELLS, SHEETS AND
WORKBOOK
PROTECTION

In this subheading, we will be discussing how to protect cells, spreadsheet
or the entire workbook which contains many sheets.

Sheet Protection
The Protect Sheet command allows Excel users to protect their sheets so
that another person will not change the data in it. If you want to protect the
sheet which you have your data in, click the Review tab and then Protect
Sheet command. A dialog box will show up which is shown below:

Fig 4.5: Protecting of a spreadsheet in progress 
In the Password to unprotect sheet , type in password that you want to use
for the spreadsheet protection. When you share this sheet with others and they
want to open it, they have to ask you for password which you will give to



them to open it. Under the Allow all users of this worksheet to options, you
can tick the actions you want those that you will share the sheet with to be
able to take. Click OK button for the sheet to be fully protected.

Protect Workbook
A workbook can contain many sheets inside of it. A workbook is like a book
with many pages inside. The Protect Workbook command allows you
protect workbook that may contain many sheets. To protect a workbook from
unauthorized access by others, first click the Review tab. Select Protect
Workbook and then type in password for the workbook full protection in the
dialog box that will show up. Click OK button of the dialog box.

Allow Edit Ranges
The Allow Edit Ranges lets Excel users set up password protection on
ranges of cells and to choose which people are allowed to edit the cells.

Unshare Workbook
The Unshare Workbook command allows you to stop sharing your
workbook file with people. This command is not enabled by default.   



HIDE INK
As the name of this tool sounds, you can select it to hide all the digital inks in
Excel workbook. It is a tool in the Review tab. But if there is no ink on the
workbook that you are working on, when you click it, you cannot be able to
select any option. This command is available only in Excel 2019 and Excel
365.
I thought you how to add/remove tabs in chapter 2. If through that guide you
added Draw tab, you will be able to draw and highlight data with ink. When
you draw with the ink tool available in the Draw tab, you can select the Hide
Ink command under Review tab to hide all the digital ink.

Fig 4.6: Before applying any Hide Ink option



Fig 4.7: After Selecting Delete All Inks in Workbook option from the Hide
Ink command



GETTING HELP FROM
SUPPORT AND TRAINING

Microsoft in her wisdom has Help tab attached to the Excel program.
Through this tab, you can get help relating to the issue you may encounter
while using the application. Also, you can get trained by the company’s
experts.

Contacting Support
To contact the Microsoft Excel support, do these:

Click the Help tab
Select Contact Support as shown in the picture below:

Fig 4.5: Getting Help from Microsoft

Write to them, but know your computer needs to be connected to
internet

Show Training command
With Show Training under the Help tab, you can access to online training
contents to learn more on Excel.

What’s New



What’s New command is available in Excel 2019 and Excel 365. With this
tool, you will know about new features that are added in the application.



CHAPTER 5

Charts in Excel

Charts is important in every business and for individual use. It is used for
analysis and comparison. Many companies use charts to show their annual
performance. Charts are important tools which also have academic
application.



WHAT IS A CHART?
A chart is defined as a graphical representation of data, in which the data is
represented by symbols, slices, structures or bubbles. There are many types
of charts that can be plotted in Excel spreadsheet, and I will discuss some of
them in this chapter



BAR CHART
A bar chart is defined as a type of graph used to display and compare the
number, frequency or other measure for different discrete categories of data.
Example is comparing the number of male with female students in different
classes in a secondary school.

How to create a Bar Chart
To create a bar chart in a workbook, do the following:

Prepare your data
Example of prepared data is the one I made which is shown below:

Fig 5: Data for bar chart

Select the data
Click the Insert tab
In the Chart group, click See All Charts icon



Fig 5.1: See All Charts icon pointed by the arrow

In the Insert Chart dialog box that will appear, select All Charts
heading
Select Bar from the options
Select any style of bar you want

Fig 5.2: Click any styles of bar chart you want to have from the samples

Click OK button



Once you click OK button, the chart is inserted in your workbook like the one
I have below:

Fig 5.3: Created bar chart in Excel workbook
You can click the Chart Title part to add a title to the chart

Exercise on Bar Chart
Using the data below, create a bar chart in your Excel workbook

Fig 5.4: Data for bar chart exercise



HOW TO CREATE PIE
CHART

A pie chart is defined as a circular statistical graphic, divided into slices to
illustrate numerical proportion. It represents the percentage of each of the
items in slices and all the items sum to 100%. I will be using the data I
prepared in Fig 5 in Bar chart to create Pie chart.
To create a pie chart with that information, take these steps:  

Prepare the data
Highlight the prepared data 
Click Insert tab
In the Chart group, click See All Charts icon

Fig 5.5: See All Charts icon pointed by the arrow

In the Insert Chart dialog box that will appear, select All Charts
heading
Select Pie from the options
Select any style of pie chart you want
Click Ok

As you click the OK button, the Pie chart is inserted in the workbook



Fig 5.6: The created pie chart
You can click part of the chart labelled NUMBER to add title to the chart

Exercise on Pie Chart
Using the prepared data below, create a pie chart in your Excel workbook

Fig 5.7: Data for pie chart creation

More Information on Inserted Charts in Workbook
When you insert charts in a workbook, you will some symbols attached to the
chart by the right-hand side. They are plus sign symbol (+), brush and Funnel
symbol. I will explain what you can do with the symbols. 



To hide, or format things like axis titles or data labels, click Chart Elements
which is represented as cross sign.
To change the color or style of the chart, click the Chart Styles  represented
with brush.
To show or hide data in your chart, click Chart Filters which is represented
with Funnel shape.



GUIDE ON INSERTING
HISTOGRAM CHART IN A

WORKBOOK
A histogram can be defined as a type of chart that group numbers into ranges.
These are the steps to take to create a histogram:

Prepare your data in the Excel workbook

Fig 5.8: My prepared data for this teaching

Highlight the prepared data 
Click Insert tab
In the Chart group, click See All Charts icon
Select Histogram from the options
Select any style of the chart you want
Click Ok



Fig 5.9: Created histogram chart  



HOW TO CREATE MAP
CHART

With Map Chart, you can easily represent different countries or locations in a
chart in the form of map. Take for instance that I am a businessman that sale
products in different countries in Europe and North America, I can represent
the sales in the Map Chart. As of the time of publication of this book, the map
chart feature was only available in Excel 365.

Step by Step Guide on How to represent Information in a Map Chart
To represent information in a map chart, take the following steps:

Prepare your data in Excel spreadsheet

Fig 5.1.1: Prepared data for map chart

Highlight the prepared data
Going with my own data, I will highlight from A1 down to B10 just as shown
below:



Fig 5.1.2: The selected data to be created in map chart

Click Insert tab of Excel
Click Maps which is under the Charts group
Click the picture that will show up which looks like map

As you take the above step, immediately, the map chart will be inserted in
your Excel spreadsheet. You can see how the one I created using the data I
made in the picture below:

Fig 5.1.3: Already created map chart



After inserting the chart, if asked by the system that Bing will like to store the
map chart and the information, just click the Accept button.
From the above picture, you can drag the chart to any part of the spreadsheet
you want it to be. Also, you can click the Chart Title part of the map chart to
give the chart any unique title of your choice. Going with my own data, I can
give it the title Sales in North America and Europe .
Please know that to successfully create map chart, your computer must be
connected to internet.



SCATTER CHART
When I was in secondary school, I was taught scatter chart by my then
Mathematics teacher. Though the topic seemed difficult as of then, I still was
able to do it.  A scatter plot or chart is a type of chart using Cartesian
coordinates to display values for typically two variables for a set of data. At
the end of the representation of the values on the spreadsheet, each value
appears as dots.
In this teaching, I will be representing the males and females in different
schools in a location by number. This will make you understand my teaching
properly. I will imagine different names of schools with the number of males
and females in each of the classes and use that information to plot the scatter
chart.

Guide on Potting of Scatter Chart
To create scatter chart in Excel spreadsheet, take the following steps:

Compose/prepare your data properly in the Excel spreadsheet
where you want to plot the scatter chart
Highlight the prepared data
Click the Insert tab
Take your cursor to the chart part and locate the Scatter chart
tool
Click Scatter chart

Immediately you take this last step, the scatter chart is inserted in your
spreadsheet. See the one I created using my prepared data:



Fig 5.1.4: My prepared scatter chart
From the above, the blue colored dots stand for number of females while the
orange stands for number of males.



RADAR CHART
A radar chart is a graphical method of displaying multivariate data in the
form of a two-dimensional chart. The chart starts from a point. Also, the
variables or simply put values are represented with two different colors.
If for instance I have data that contains number of males and females, when
the numbers are represented in radar chart, the numbers of males are
represented with different color as well as the number of females.
Radar chart is also known as spider, web, or star chart. Radar chart finds its
application in the control of quality improvement to display the performance
metrics of any ongoing program. Another application of this type of chart is
in sports. It is used to chart the players strengths and weaknesses in each
team.



STEP BY STEP GUIDE IN
CREATING RADAR
CHART IN EXCEL

Without taking any time, to create radar chart, take these steps:

Prepare your data on Excel spreadsheet

Fig 5.1.5: Prepared data for radar

Highlight the data you want to represent in radar chart
Click the Insert tab of the Excel
Located the radar chart command and click it to be inserted in
your spreadsheet.

If you are using Excel 2019 or earlier, click the dropdown in the chart
section under the Insert tab. If you make use of Excel 365, click the chart
tool which will show Insert Waterfall, Funnel, Stock, Surface, or Radar
chart when you take your cursor to it. From the list of the charts available
there, select Radar . As you click Radar , the radar chart will be inserted in
the spreadsheet just as shown in the picture below:



Fig 5.1.6: The radar chart
You can click the Chart Title to add title to the radar chart.



WATERFALL CHART
EXPLAINED

A waterfall chart is a data visualization chart that helps in understanding the
cumulative effect of sequentially introduced positive or negative values. This
kind of chart is also known as flying bricks, Mario or bridge chart. It is used
in businesses to explain when there is gain or loss in the business.
Also, it is used by employers in some companies to explain when there is
increase or decrease in their earnings. If there is increase in earnings, that
will be positive but when there is decrease in earnings it becomes negative.
Also, individuals that earn royalties from different companies use the
waterfall chart to express their earnings per month. Any month they make
more money than the previous month, it becomes positive while if there is
drop in the earnings for the next month, you enter the data with negative sign
to express drop in the royalty.
In waterfall chart, the first and the last columns represents the total values.
Before I forget, know that waterfall chart is a column chart. What that implies
is that the values represented in this kind of chart are in the columns of Excel
spreadsheet.

Step by Step Guide on How to plot Waterfall Chart
To plot waterfall chart, do the following: 

Prepare your data in Excel spreadsheet
The first step to take is to prepare your data. I will use my own data to show
example. It involves data of sales made in different months. Few of the
months shows reduction in revenues as identified by (-) sign in the front of
the number. That minus sign indicates decrease in sales revenue as compared
with the previous month. The table prepared data is as shown in the picture
below:



Fig 5.1.7: The prepared for waterfall chart
From the prepared data, APRIL, JULY, and OCTOBER has minus sign in
front which means reduction in sales revenues for those months. When
plotted in waterfall chart, those values appear in orange color or red by
default. That different color differentiates the values from other positive
values.

Highlight the entire data you want to represent in the waterfall
chart
Click the Insert tab
In the chart section of the Insert tab, locate the waterfall chart and
click it

The values will be created in waterfall chart immediately you took the step
above. See the one below in respect to my prepared data:



Fig 5.1.8: The waterfall chart
You can click the Chart Title to add title to your waterfall chart. When you
click the chart after it is inserted, you will see a plus-like design at the right-
hand side of the chart and a brush-like design. When you click the plus-like
design which is known as Chart Styles , you will be shown some designs.
You can click on any of them for it to be inserted in your chart. That will
make your chart look beautiful just as shown in the picture below:

Fig 5.1.9: New waterfall chart design



CHAPTER 6

Up and Running with Formulas

Formulas are important in Excel. As a result of its importance, a separate tab
was developed which Microsoft named Formulas. In this chapter, I will
guide you on how to perform basic Mathematics task using formulas. There
are many advanced Mathematics you can solve with the formulas available in
the spreadsheet software but I will focus on the basics as this book is made
for beginners.



UNDERSTANDING THE
IMPORTANCE OF

COLUMNS AND ROWS IN
FORMULAS

In Excel workbook, the cells are formed by columns and rows. The columns
are labelled with alphabets while the rows labelled with numbers. So, we
put this into consideration to insert values in a particular cell to get the
expected result.
Examples:
C1 : This implies the number is in column C row number 1
E10 : This means the number is in column E row number 10
F4 : This means the number is in column F row number 4
K7 : This means the number is in column K row number 7
With time you will see the practical illustration of my information. I will be
using this approach to teach you.



USING BASIC OPERATORS
IN EXCEL  

The basic Mathematics operators in Mathematics are addition (+),
subtraction (-), multiplication (*), and division (/).
With the prepare data below, I will guide you on how to solve problems with
the basic operators:

Fig 6: Data to carryout addition (+), subtraction (-), multiplication (*), and
division (/)
From that data, I will be working with the two values in cell B2 and B3. I
will type my formulas in different cells where I want to have my result. For
instance, during the addition, I will type in my formula for addition in cell
B5. For subtraction, I will type the subtraction formula in cell B6 and so on.
This is with respect to my prepared data and value positions.



ADDITION  
To add numbers in Excel using formula, do the following:

Click the cell where you want the numbers summed up to
(referring to my data, I want the addition result in B5, so, I will
click cell B5)
Type the right addition formula in the cell. Using the data of Fig 6,
I will type the formula:

=B2+B3

Press Enter button of your computer keyboard

Immediately you press the Enter key, the sum of the numbers is added in the
cell.

Another Approach to Sum Numbers in Excel (In-built Function)
There is another approach to add numbers in a workbook. The steps are as
follow: 

Prepare your data 
Highlight the numbers you want to add
Click Formulas tab
Select AutoSum command and select Sum



Fig 6.1: Options in AutoSum



SUBTRACTION   
To subtract a number from another in workbook, do these:

Prepare your data
Select the cell where you want the result to be inserted

Type the subtraction formula in the cell. Using the data of Fig 6, I
want to subtract the number in B3 from B2, so I will type this
formula in the cell where I want the result:

=B2-B3

Press Enter button of your computer keyboard

Immediately you press the Enter key, the result of the subtraction is added in
the cell.



MULTIPLICATION   
To multiply values in a workbook, take these steps:

Prepare your data
Select the cell where you want the result of the multiplication
inserted

Type the multiplication formula in the cell. Using the data of Fig 6,
if I want to multiply the number in B2 with B3, so I will type this
formula:

=B2*B3

Press Enter button of your computer keyboard

Immediately you press the Enter key, the result of the multiplication is
displayed in the initially selected cell.

Division
If you want to divide values in workbook, take these steps:

First prepare your data containing values as shown in Fig 6
Select the cell where you want the result of the division appear
Divide the values by typing the correct formula in the cell. If for
instance I want to divide the value of B2 with B3 referencing to
my prepared data, I have to type the formula in the cell:

=B2/B3

Press the Enter key of your keyboard.
After all the calculations involving the basic operators, below is the picture
showing all my results:



Fig 6.2: Results of using basic operation formulas in a workbook 



FINDING AVERAGE,
MINIMUM AND

MAXIMUM VALUES
This is a new section in Formula chapter where I will guide you on finding
average of numbers, minimum and maximum numbers in Excel workbook by
using the suitable built-in functions. They are simple tasks to carry out.
I will be using the data I prepared in my workbook below to guide you
through:

Fig 6.3: Prepared data

Guide on Finding Average of Numbers in a Workbook
Take these steps to find the average of numbers in as spreadsheet:

Prepare your data just like the one I have in Fig 6.3
Highlight the cells that have the numbers you want to find their
average. Example is the numbers I highlighted as shown in my
picture below:



Fig 6.4: Highlighted numbers

Click the Formulas tab

Fig 6.5: Formulas tab pointed by the arrow

Click AutoSum command select Average
The average value is inserted automatically in a cell below once you take the
last step

Finding Minimum Value
To find the minimum value among the series of numbers in a sheet, take these
steps:

Prepare your data just like the one I have in Fig 6.3
Highlight the cells that have the numbers you want to find the
minimum number from
Click the Formulas tab



Click AutoSum command select Min
As you do that, the minimum value will be inserted in cell of the workbook.

Finding Maximum Value
If you want to know the maximum number in a series of numbers in Excel
workbook with the assumption that the data has been prepared already, take
these steps:

Highlight the cells that have the numbers you want to find the
maximum number from
Click the Formulas tab
Click AutoSum command select Max



USING FUNCTIONS
You may wonder what a function means in Excel.  In Excel, a function is a
predefined formula that performs calculations using specific values in a
particular order. I will teach you on few among many functions you can use to
complete certain tasks.

Function for Date
You can use function to insert today’s date in cells. Maybe you are compiling
information in a workbook and you forget the date of that day, there is
function you will type in the cell and the date displayed in the cell.
To insert today’s date in a cell using function, click the cell where you want
the date inserted. The next step is to type =TODAY() and press Enter key. As
you do that, today’s date is inserted in the cell.
Sometimes as you are typing in the cell, the Excel system makes suggestion
for you, just click the right suggestion and the job is made easy for you.

Count Function
You can use count function to find out the number of cells that contain figures.
Count function does not work on texts. It is a function that depend on
numbers. I will use the data I have in the picture below to explain count
function to you:



Fig 6.6: Data for count function explanation
In the picture above, column C is made of mixture of both numbers and
words. If I want to find out the number of cells in that column that contains
numbers, I have to take these steps:

Click a cell where I want the count function inserted, maybe C14
Type =COUNT(C2:C13) in the cell C14

What that implies is that am telling Excel system to count number of cells
from C2 to C13 that are having figures in them

Press Enter key
Once I press the Enter key, the number of cells with numeric figures is
immediately recorded in cell C14 which is where I want the value recorded.



CHAPTER 7

Working with Excel in Phones

As I stated at the beginning of this book, you can easily work with Excel
application you installed in your Android or iPhone on the go. Take for
example that after you created spreadsheet file through your computer and
saved it in your OneDrive account or you saved it in your Email, you can
easily download it from any of the two channels and make any changes you
want in the file and save again.
Also, when your PC is not close to you and you want to create Excel file
quickly, you can use the Microsoft Excel application in your Android or
iPhone to do so. The application is simple to work with and it makes things
easy for us. Though there are few limitations to this application when in
phones, but it is helpful.
I have taught you how you can download Excel application for mobile
phones either from Play store or App store for iPhone users. I will walk you
through on how to use Excel in your smart phones with respect to Android
devices. Just follow the guide and you will learn something unique.



OPENING EXCEL APP IN
YOUR SMART PHONE

The same way you open other applications in your smartphone is what you
are to apply to comfortably open Excel application in your phone.
To open Excel app, take these steps:

Power on your smart phone
Locate the application in your phone
Tap the application once and it opens



CREATING YOUR FIRST
EXCEL DOCUMENT VIA
MOBILE APPLICATION

As a beginner in the use of Excel mobile application, you may find it difficult
on where to tap to open a new blank workbook just as you do in the desktop
application. I will guide you through on how you can do that without any
stress.
To open a new Excel workbook using your Excel mobile application, take
these steps:

Tap your Excel mobile app for it to open
Tap the plus sign (+ ) situated at the top right hand side of the app
interface which is shown below:

Fig 7: Tap the + sign shown by the arrow



As next page opens, tap Blank workbook for a workbook to be
opened for you

Fig 7.1: Tap the Blank workbook

Start entering the data you want to build as the workbook opens

Entering Texts in Excel for Smart Phones
To enter text in the cells of Excel for smart phones, take these steps

Double-tap the cell where you want to enter the text or number
Start typing your texts
Tap on another cell when you are done with typing and that is all

Making Text and Numbers Bold
To bold any content you have in the cell of Excel Android app, do these:

Tap the cell containing the text or number once
Tap the dropdown by the bottom right-hand side of the interface to
see some tools



Fig 7.2: Where to tap to see tools

Choose Home tab from the left but it is already selected by
default and because of that can jump this step

Fig 7.3:  The tab selection dropdown

Tap the Bold tool for the text or number in the cell to be made
bold



Fig 7.4: The text became bold when the bold tool was tapped



SELECTING TABS IN
EXCEL FOR SMART

PHONES
With the knowledge you gained from my teaching on Excel for from chapter 1
to 6, I know you have learned a lot. You may like to use the same guide to
perform certain tasks on Excel using the Android app but may not know how
to go about it. That is the reason I want to teach you how to select different
tabs in Excel mobile application.
To Select any tab in Excel using your Excel Android app, take these steps:

As you tap the app and it opens, tap the dropdown by the bottom
right-hand side of the interface

Fig 7.5: Tap the place pointed at by the arrow

Tap the Tab selection dropdown by the left-hand corner, and
choose any tab of you choice



Fig 7.6: The tab selection dropdown pointed by the arrow
As you take this last step, you will be shown the tabs in Excel from which
you can choose any one to complete any specific task.



HOW TO CHANGE ROW
AND COLUMN SIZE IN

EXCEL MOBILE APP
When I was a beginner in the use of Excel Android app, I found it difficult to
change the size of cells. But today, I can comfortably do that. In Android app,
you need to select the adequate Excel tool, and enter the values you want to
get the size you want. You can keep changing the values until the text you
entered it the cell are seen clearly which is the reason you want to change the
cell size.
To change column and row sizes in Excel spreadsheet for Android
application, take these steps:

Tap any cell which you want to adjust its size
Tap the dropdown by the bottom right-hand side of the Excel
interface to show some tools
Select Home tab from Tab selection dropdown by the left-hand
corner
Scroll down until you get to the Format Cell Size



Fig 7.7: Format Cell Size tool shown by the arrow

Click the Format Cell Size tool
From the space that will be shown to you, type the row height and
the Column width you want the cells to have or you can make
change in one of the parameters if that is what you want

Fig7.8: Enter your values in the boxes

Tap the Enter button of your phone



INSERTING PICTURE IN
WORKBOOK USING
EXCEL MOBILE APP

With the Excel mobile App, you can easily insert pictures in the workbook.
Maybe you want to illustration something in the workbook, the need for the
picture may arise.
To insert picture in Excel workbook using your Excel mobile application,
take these steps: 

Tap any cell in your Workbook
Tap the dropdown by the bottom right-hand side of the Excel
interface to show some tools

Fig 7.9: Tap the spot shown by the arrow

Tap the Tab selection dropdown by the left-hand corner
Select Insert tab as shown below:



Fig 7.1.1: Selecting the Insert tab

As you select the Insert tab, you will be shown some tools under
it

Fig 7.1.2: The commands under Insert tab



Tap Picture tool, and select the picture you want to upload into
your Workbook



IS IT POSSIBLE TO
CREATE CHART USING
EXCEL MOBILE APP?

The answer is yes. Because chart tool is available in Excel mobile
application which can be for Android phones or iOS devices, you can create
chart in the workbook. I will walk you through on how you can do that.

Chart Insertion Using Excel Mobile Application
In this heading, I will be teaching you on how to create chart in Excel
workbook using your Excel Android app. To do so, take these steps:

Prepare the data you want to have in the chart
Example of a prepared data is the one below:



Fig 7.1.3: My prepared data for bar chart
From the above data, I listed Android phones and their individual costs in
market. I will create chart showing the items and their individual costs.



HOW TO CREATE BAR
CHART USING EXCEL

ANDROID APP
To complete the task of creating bar chart using your Excel mobile app, take
these steps:

Tap a cell containing data or highlight the entire prepared data
Tap the dropdown by the bottom right-hand side of the Excel
interface to show some tools
Tap the Tab selection dropdown by the left-hand corner
Select Insert tab
Scroll down the tools available in the Insert tab and select Chart
as shown below:

Fig 7.1.4: Tap Chart from the options



Select the type of chart you want to create

In this teaching, I want to create bar chart, so I will tap Bar chart

Select the chart style you want to have
Immediately you take the above step, the chart will be inserted in the
workbook just as I have below:

Fig 7.1.5: A complete created bar chart



HOW TO ADD SHEETS IN
WORKBOOK USING

EXCEL MOBILE
APPLICATION

Adding sheets in a workbook using Excel application in smart phones is an
easy task to complete. Once you understood that which I taught you for Excel
computer application, you can do the one for smart phones.
Without taking much of your time, to add new spreadsheets, take these steps:

Open your Excel mobile App
Look at the bottom part of the workbook interface
Tap the plus sign (+)

Fig 7.1.6: Where to tap for a new sheet to be added

A new sheet is added



SHARING EXCEL FILE
THROUGH MOBILE APP

I have taught you how you can share Excel file through Excel desktop
application. Here I will be teaching you on how you can share your Excel
file through the mobile app. The two channels follow similar steps.
To share your Excel file after you are done preparing your file, take these
steps:

Tap the share icon at the top right-hand corner of the Excel
interface as shown below:

Fig 7.1.7: The share icon shown by the arrow

Select whether to share your file through OneDrive or Share as
attachment to others by email

When you select to share using OneDrive, you can easily collaborate with
other people. You can type the email addresses of the people you want to
share with and send it. Also, you can get link which you can share with
people by sending it out to their phone contact numbers and sharing with them
through social media channels like Facebook and WhatsApp. Remember that
OneDrive is a cloud storage developed by Microsoft.



When you choose the option to Share as attachment, a space will be
provided for you to enter the email addresses of the people you want to send
the Excel file to. Just enter their email addresses or just an email of you are
sending to one person and then send the file.



SAVING EXCEL
DOCUMENT THROUGH
MOBILE APPLICATION

This is another area of importance I will teach you. By default, automatic
saving of Excel file is enabled in Excel App for smart Phones. So, you may
not necessarily need to do anything. But if you want to save manually, thereby
giving the file a unique name, take these steps:

Tap the ellipsis (the three dots arranged vertically) at the top
right-hand corner of the workbook interface

Fig 7.1.8: The ellipsis is shown by the arrow

Tap Save As among the options
Type the name you want the Excel file to bear in the space
provided
Tap anywhere you want to save your file; you can choose to save
in your phone which is referred to as This device or choose to
save in your OneDrive account



Tap Save button
This is where I will stop my teaching on Excel mobile application. I have
taught you how to choose Excel tabs and other areas. With the knowledge you
gained in the desktop application teaching, you can apply same steps to get
some tasks completed when working with the mobile app version. I believe
you gained good knowledge through my teaching.



APPRECIATION
Thanks for Reading
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